[Lugstuff] Debian base SteamOS SOS! Please!!!

Brad Bothun bothunbr at yahoo.com
Sat Feb 22 15:23:09 EST 2014

I'm not very familiar with debian but I had a simillar problem with Suse a while back and the issue resolved itself after installing the tools/utils package for pulse.



On Saturday, February 22, 2014 11:16 AM, Gabriel Saltar <gabe.saltar at gmail.com> wrote:
Greetings Everybody!

My name is Gabriel Saltar, and I have attended once or twice to the
Annapolis LUG Meetings. I am sorry to bother you, and for asking for your
assistance.  Unfortunately , I don't when the next meeting will be held,
and frankly I really don't wish to wait until then.  Because of that I took
the liberty of emailing of you with the hopes that perhaps one of you could
provide with much needed assistance.

My problem is the following:

After installing XFCE or MATE as the default Desktop Enviroment to SteamOS
(Brand new Debian Base Distro on BETA Stage) all the sudden I lost all my
audio.  I re-installed the NVIDIA drivers, and the all the gstreamer
plugins in an attempt to restore the sound but it did not work.  I went
back to the original desktop environment GNOME 3 and I still had no audio.

*When I run the command "cat /proc/asound/cards" this is the output I get:*

~$ cat /proc/asound/cards

0 [PCH ]: HDA-Intel - HDA Intel PCH
HDA Intel PCH at 0xf6900000 irq 53
1 [C525 ]: USB-Audio - HD Webcam C525
HD Webcam C525 at usb-0000:00:1d.0-1.3, high speed
2 [NVidia ]: HDA-Intel - HDA NVidia
HDA NVidia at 0xf6080000 irq 17

*Then if I run:*

aplay -l

aplay: device_list:252: no soundcards found...

*Then I tried running:*


ALSA lib pulse.c:243:(pulse_connect) PulseAudio: Unable to connect: Access

*After that I ran:*


N: [pulseaudio] main.c: User-configured server at /var/run/pulse/native,
refusing to start/autospawn.
/usr/bin/start-pulseaudio-x11: 26: /usr/bin/start-pulseaudio-x11:
/usr/bin/pactl: not found

Now, when I tried to open the /var/run/pulse/native file with any text
editor it just error out. I even installed pavucontrol and it just times
out and nothing happens. Can somebody please point me in the right

Best Regards,
Gabriel Saltar
Lugstuff mailing list
Lugstuff at annapolislinux.org

More information about the Lugstuff mailing list